90cm/150litre - "Patience"

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
That's a shame mate :( The inlets on my Tetratecs look OK, they're getting clogged with some leaves and HC that's uprooted.

When I did a water change last night they were shoaling beautifully, but seemed to be happy enough to stop shoaling so much within half an hour of finishing the water change :)

I seem to have lost one of the 3 ottos though :( Not seen him since the first day. The other two look pretty happy, and are constantly nomming on the glass/substrate. They seem to be interested in the sinking pellets I've added too, which is reassuring.
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
Having a few issues at the moment. Ran out of CO2 twice for starters :rolleyes: My spare FE's didn't seem to fit my regulator either (second time this has happened :() I've been dosing EasyCarbo this week (25ml)

Got CO2 back on this morning after getting a couple more 2kg FE's. I've moved the diffuser to inbetween the two filter inlets. Hopefully this will be good...

Got one of my lily pipes from Hong Kong. It seems they forgot to send the other, and it's in the post at the moment, hopefully!

Another issue is that the Blyxa has melted quite badly. I'm starting to consider ripping out what's left and planting more E. acicularis, as I have a couple of pots spare. Not sure at the moment.

The HC is growing pretty slowly, but it's carpeting gradually. The left side doesn't seem to be taking too well. I'm, wondering if it's getting enough light. The luminaire I'm using is only 80cm, and then it's only 24w tubes which are fairly short. Both ends are a little darker than the middle, but not a great deal. It might be enough... Should be plenty of flow. I can see the HC swaying about gently in the current.

Anyhow, that's the update on day 52 :)
 

LondonDragon

Administrator
Staff member
Joined
21 Feb 2008
Messages
10,847
Location
London
What about some photos Steve?

I got loads of Blyxa from TDI and it also melted pretty badly, now what remains after a month are 5-6 short leaves in a few stems, I would say from what I received about 80% melted, what is left seems to be ok, but looks like short grass at the moment haha lets hope it recovers now and starts growing, at least on most now new roots have grown which is a good sign.

I just spent the last two days planting HC to cover the entire front of my tank, lets hope I don't have any issues with mine, again my tank is 80cm and the tubes like you say are a lot shorter, will see how it does, I can always up the 4x24w to 6x24 if I need too ;)

Keep us posted :)
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
Cheers mate :) My Blyxa is mostly from Dan too. I'd say I have about 15/20% left. I think it didn't like the change of water chemistry. I have pretty hard water, though the Aqua Soil should be softening the water a bit. I might try to persavere with it but we'll see I guess :)
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
Substrate is ADA Aqua Soil Amazonia :)

I got the mercury lights off of Dan yesterday, but he needs to remove all the hanging kits etc from his ceiling :lol: Hopefully they'll be setup next weekend or the following week.

Still deciding what to do about the blyxa. If I can source enough Acicularis I might go down that route, although something else is starting to creep into the back of my mind :)
 

Themuleous

Member
Joined
6 Jul 2007
Messages
4,124
Location
Aston, Oxfordshire
Right just wondered if the problem with the HC might be too much light? I know in my nano that leggy HC actually required me to reduce the light greatly, after which it went mental. Worth a try if the MV doesn't do the trick :)

Sam
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
A little update.

I'm convinced my HC isn't growing so well at the sides of the tank due to the shorter 24w tubes. The light intensity at the sides just wasn't very good. Last night I finally got around to installing a 125w Mercury Vapour pendant. The light spread seems to be a lot better. The colour temp is quite different though. The bulb gives a yellow tinge, but it works OK. It actually cancels out some of the orange of the wall behind the tank :)

I'd also noticed the E Acicularis on the left side wasn't growing as well as the stuff that was maybe an inch higher, and in the centre. Hopefully things will change a little now.

Talking of the hair grass, I've got some hair algae issues at the moment also, due to a lapse in maintenance on my part. I gave the tank a clean out last night, as I had some GSA also. I'll buck up my ideas and keep on top of it now :)

Photos in the next few days. Busy weekend ahead!
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,421
Location
Leamington Spa, UK.
Hey Mark. Not real updates at the moment. I planted a load of new blyxa this weekend, and my CO2 has decided to run out! Getting a new FE from Dan this weekend hopefully.

I trimmed the HC a little last night. I've not trimmed it since I planted it, and I'm starting to think that's why it's not carpetting as well as I'd hoped. Didn't manage to trim it very well, so still needs some work.
 

Dan Crawford

Founder
Staff member
Joined
21 Jun 2007
Messages
3,267
Location
Daventry, Northants
SteveUK said:
I'm convinced my HC isn't growing so well at the sides of the tank due to the shorter 24w tubes. The light intensity at the sides just wasn't very good.
I had this problem when using a 1m wide arcadia luminaire on a 4ft tank, nothing grew too well at the edges. I've since got a 4ft OT2 on loan for my new scape, hopefully this will yield better results.
I hope those MVs work out for you.
Looking forward to a photo update.
 
Top