• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Has my cycle stalled?

naija

Seedling
Joined
6 Oct 2009
Messages
23
I'm hoping for some advice as to where I am in my fishless cycle and whether its stalled/ I've messed things up. I'm at day 18 of cycling a planted tank (Naija's 1st planted tank) and despite getting my Ammonia levels down to 0ppm Nitrites have stubbornly stayed between 0.5 and 0.25ppm.
I started off using Seachem Stability for 8 days at the prescribed doses and added Ammonia (8 mls of Homebase Household Ammonia 9.5%)to maintain levels at 4-5ppm (and for good measure I also added Tertra Safestart). By the day 6 of cycle Nitrite had peaked at 2ppm while by day 8 of cycle ammonia had dropped to 0ppm. I then halved the amount of daily ammonia added but found that ammonia stayed at 0ppm; since I was afraid of starving the bacteria I put the daily ammonia dosing back to the original amount for 2 days, and then doubled it (causing an inadvertent Ammonia spike of 8ppm on the morning of day 11) :oops: .
However since then ammonia has dropped gradually from 1ppm in the evening of day 11, to 0.5ppm on day 12, to 0.25ppm on day 13 and 0ppm since day 16 (with daily doses of 6-4 mls of ammonia).
Nitrite peaked at 2ppm on day 6, dropped to 1ppm by day 11, then 0.5ppm on day 12 and 0.25ppm on days 13 & 14. Since then it has gone back to 0.5ppm to date.
So here are my questions,

  • Is the tank actually cycling or has it stalled?
    Am I adding enough ammonia for the bacteria or is it all being utilised by the plants leaving me with an uncycled tank and no bacteria to process the nitrites?
    If the ammonia is being used up by the plants instead of the bacteria, where is the nitrite coming from?
    What can I do about the nitrite (and why don't the plants utilise it?)?
    If the nitrite levels are that toxic why hasn't it killed off the small pest snails that have shown up? :mad:

Sorry for the huge info dump, but I'm unsure of how to proceed (or whether I actually need to do anything )
My most recent complete water parameters (day 17) are,
  • Ammonia 0ppm, Nitrite 0.5ppm, Nitrate 5-10ppm, pH 7.6, KH 7°dH, and GH 19°dH
Thanks, :thumbup:
 

Superman

Member
Joined
29 Jan 2008
Messages
1,802
Location
Cheltenham
It sounds that when you changed the dosing of ammonia, it caused an inbalance.
Keep going adding the same amount of ammonia until the nitrites are down to 0ppm.
I used to add 4ppm of ammonia each day and until it went to 0ppm for both ammonia and nitrite for two days, I was happy the cycle was complete.

Some people would argue that you're tank is cycled as 4ppm of ammonia would be difficult to attain through fish poop, but I like to be safe than sorry and keep going to finish the cycle.

Keep going, I doubt it'll take much longer, you've waited this long, you might as well keep going.
 

naija

Seedling
Thread starter
Joined
6 Oct 2009
Messages
23
Day 24 and success at last (I think :shifty: ). Ammonia and Nitrites have been 0ppm for the past 3 days despite upping the daily dose of Ammonia from 4mls to 5mls and finally 6mls in that time. I must admit though I initially tried to wait it out as previously advised, by day 20 Nitrites had climbed to 1ppm and I'd had enough. Enter Tetra SafeStart; 250mls later and Nitrites climbed to 5ppm in 12 hours :wideyed:
However by the next day they fell to 0ppm and have stayed there since. I read a lot of varied online reviews of SafeStart, but it seems to have worked for me. I'm looking forward to taking the next step with the tank...unless anyone more experienced thinks the cycle isn't complete.
 
Top