• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Liquid fertiliser is killing my lampeye killifish

Chris_Homan

Member
Joined
14 May 2021
Messages
37
Location
St Albans
Hi, I had twelve Norman’s Lampeye killifish and after subsequent dosing with Colombo Floragrow. I dosed when doing a 10% water change with RO and a day after, one or two fish are hyperventilating and hanging at the waterline. They don‘t survive quarantine. Is this sensitivity to fertiliser in general or could it be specific to this brand? Has anybody else had this experience? All water parameters are normal and stable.
 

jolt100

Member
Joined
13 Jan 2008
Messages
154
Location
bury,lancs
I find them very hardy, they are quite happy with adding dry EI salts and are tolerant of high CO2 levels.
Are you adding "Liquid carbon"?
Where they recently purchased?
Some more details about the tank conditions would help.
Cheers
 

X3NiTH

Member
Joined
13 Apr 2014
Messages
1,518
Fish gasping at the surface with zero recovery is what you get with chloramine poisoning. Did you draw the RO water yourself from your own supply, what is the TDS (conductivity) of this RO water if it is non-zero did you use a dechlorinator into the tank before adding this water to it. If there is free chlorine in the water then any ammonia it comes across before it gasses off it will bind with it and become persistent chloramine that will slowly increase in concentration thus poisoning the fish and damaging their ability to properly moderate oxygen transfer across their gills.

The reason for the delay in apparent symptoms after the waterchange is because it will take time for free chlorine to reach fatal levels of chloramine directly from the Ammonia being released from the Gills of the fish. The tank may be well cycled so there is never an indication of ammonia present at any level in the tank always testing at Zero, if there were high persistent levels of ammonia in the water and chlorine was added then chloramine formation would happen immediately and fish gasping at the surface would be rapid and an obvious sign that something is immediately wrong.

100% not the fertiliser causing your issue, even if you grossly overdose it.

:)
 

Chris_Homan

Member
Thread starter
Joined
14 May 2021
Messages
37
Location
St Albans
I think I know what’s causing it. The RO comes from Maidenhead and is supplying their own tanks as well as others so I guess it’s safe. I think the real reason is that I keep the RO in a plastic (PVC?) container (if I don’t use up all the RO) for up to two weeks. My guess is that some chemicals are leaving into the water and is poisoning the fish. Could this be the case?
 

X3NiTH

Member
Joined
13 Apr 2014
Messages
1,518
The RO comes from Maidenhead and is supplying their own tanks as well as others so I guess it’s safe.

Yup they would likely be noticing there’s an issue before you do.

that I keep the RO in a plastic (PVC?) container (if I don’t use up all the RO) for up to two weeks. My guess is that some chemicals are leaving into the water and is poisoning the fish. Could this be the case?

No.

I dosed when doing a 10% water change with RO

How long have you been waterchanging (not evap top-off) with RO because if you don’t remineralise this water then the conductivity of the water will decline over time to a low point if there is no buffering capacity in the tank like calcium/magnesium based rock. If there is an active substrate in the tank it will pull further minerals from the water.

If the General Hardness (GH) of the water is below 5 degrees then it is mainly unsuitable long term for Normans Lampeye, reducing hardness over time by waterchanging using RO will lead to a level way lower than this. You need to add some minerals.

More information would be welcome here, do you know the water parameters of the tank (dip strip quickest and easiest method, JBL test strips are easy to read and fairly accurate). How long has the tank been running, tank size, number of inhabitants, inert or ert substrate, planting density, etc, picture?

:)
 

X3NiTH

Member
Joined
13 Apr 2014
Messages
1,518
I’ve gone through your previous posts and gleaned you appeared to have had a problem with limescale deposits due to your hard tapwater and from a suggestion it appears you may have swapped to changing water with RO, this will deplete minerals over time.

Are you using any tapwater at all when changing water? If you are have you made it safe by using a dechlorinator?

:)
 

Chris_Homan

Member
Thread starter
Joined
14 May 2021
Messages
37
Location
St Albans
Ammonia: 0
Nitrite: 0
Nitrate: about 20 ppm
pH 7.5
KH: 40 ppm
GH: 60 ppm

I do water changes once a week, about 15%. I do a tap water change for every three RO changes (very hard water here).

Tank has been running for a month since finishing the cycle. Heavily planted with healthy growth, no CO2.

Roughly a third of the plants are epiphytes, the rest are crypto and stem plants. Low stock levels; a pair of Apisto Cacatuoides, 8 Norman Lampeye, 1 male guppy, 5 Amano shrimp and 2 Nerite snails. Tank is 90l.

Substrate is a layer of Colombo Florabase and AquaSubstrate Black Sand.

I’m really stumped so any help is appreciate!

Edit: adding dechlorinator before the water change to the tap water.
 

X3NiTH

Member
Joined
13 Apr 2014
Messages
1,518
The Colombo Florabase is an active substrate and will demineralise the water over time until this ability is exhausted. It says this on the bag-

95AD207A-4CA5-49E0-B40C-ED05838FCA51.jpeg
DCCE5BA3-439A-4BB0-9F95-69E905B11913.jpeg


Ideally you want to raise your hardness a little more and I would be inclined to keep the TDS of your change water stable by mixing tap and RO to a desired hardness each waterchange to avoid fluctuations, once the soil runs out of this ability to demineralise the water then you may have to adjust the RO to Tap ratio over time to keep parameters stable.

:)
 

X3NiTH

Member
Joined
13 Apr 2014
Messages
1,518
If the fish are constantly stressed by being kept at too soft a mineral hardness this may weaken them and make them susceptible to disease, you’ve had a problem with Columnaris recently and it’s likely still persistent in the tank waiting to take advantage of fish with a weakened immune system, the rapid onset of symptoms would suggest Fast Columnaris where it causes rapid damage to the gills and mortality within 24hrs, this is within the timeframe you are currently seeing.

:)
 
Top