• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Nathanh2150

Member
Joined
9 Oct 2020
Messages
189
Location
Norwich
Hi all
I have an automatic light unit which can be set at times and % of light it puts into the aquarium
My modes are which I have programmed is
8.00 am (0%)
9.00 am (25%)
10.00 am (50%)
12.00 pm (90%)
14.00 pm (50%)
16.00 pm (30%)
18.00 pm (15%)
22.00 pm (0%)
My lighting unit is a twin star 900s
And the co2 is done by co2 art
I have the co2 also on a timer which will go on & off at 7.00am and turn off at 21.00pm
 

Nathanh2150

Member
Thread starter
Joined
9 Oct 2020
Messages
189
Location
Norwich
Hi just seeing what everyone thinks of the setting I have popped the light settings on and yes this is a new setup with plants co2 ect
 

Siege

Member
Joined
11 Aug 2017
Messages
1,249
Location
Cambridgeshire, UK
You’ve got 14 hours of light there - a lot for an established set up yet alone a new one.

most of the lower percentages will be too low for plants to use, algae will though.

You donot need to use all settings, the pro controller will ramp itself. id suggest keep it simple -

14.00 0%
14.15 60%
21.45 60%
22.00 0%

gradually increase the max percentage. Happy days! 👍😃
 

Siege

Member
Joined
11 Aug 2017
Messages
1,249
Location
Cambridgeshire, UK
Ps. You probably want the co2 to come on as much as 4 hours before the light. Leave it on for 24/7 for the first few days if a scape. Go yellow whilst there is no livestock in there.

help the plants get used to life underwater!
 

Similar threads

Top