• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Juwel Helialux LED vs SPECTRUM

Ackroyd

New Member
Joined
21 Oct 2020
Messages
12
Location
Slovakia
Hello.
I was wandering about differences of these two lightning.
I have Rio 180 with helialux LED 1000. However, it seems like plants would appreciate a little more light. I know that spectrum can be connected to mobile phone and colours set individually, but i am more interested in intensity of these lights. Did someone measure PAR of both lights?
 

stu123

New Member
Joined
17 Dec 2020
Messages
5
Location
Essex
Hi I see you haven't had much feedback:/ I'm looking for the same answers myself, I have a rio 180 like you, brought the helialux led 1000 2 years back, £170 didn't realise at the time I would need to buy a separate controller so that was another £80 it says state of the art high performance for optimal plant growth, I'm running co2 fertiliser root tabs, yet in 6 months 32 out of 36 plants dead , have been told I need to upgrade my light but then also been told I can grow any plant with my light, I just want to rule out my light being the issue, can you add an upgrade to it do you know, instead of having to buy a whole new unit, I've had bit of trouble with my controller as well, can't get it to come straight on at 100% , how ever i set it it brightens up in stages, and it seems like when in the stored programme it never goes up to 100% white , its like it only reaches 85% white, i swear my eyes don't fail me , I normally have 30/60 min of just blue light before I got full white, should I have my blue light up to 100% as well as white, you can't see the blue when white up that high but was wondering if it made any difference to the plants, I normally have it on 100% white 80% blue
 

Ackroyd

New Member
Thread starter
Joined
21 Oct 2020
Messages
12
Location
Slovakia
Hello.
helialux led.jpg

I dont think that Helialux LED was a bad light, not at all. But for advanced plants it was sometimes insufficient. This is the result i had with that light. I had my light set to be at 90%White and 90%blue for 8.5 hours (including 0.5h ramps) daily.
The controller (day-night) was not user friendly i think. But had no problem setting it up. If you send me a video about how you are setting it, maybe we can find a problem with yours.
So if i undrestand correctly you have:
1. pressurized co2 system - (at what level are you keeping your co2?)
2. Root tabs
3. Liquid fertilizers (which and what is your dosing?)
 

dw1305

Expert
UKAPS Team
Joined
7 Apr 2008
Messages
12,078
Location
nr Bath
Hi all,
Welcome to the forum.
I'm running co2 fertiliser root tabs, yet in 6 months 32 out of 36 plants dead ,
It would depend a little bit on what the plants were? But my guess would be that it wasn't entirely light related.

I use a simple technique, <"that takes both light and CO2 availability out of the equation">, and then you know that any growth problems that are left <"relate to mineral nutrition">. I called it the <"Duckweed Index"> , but I now prefer (Amazon Frogbit) Limnobium laevigatum. It doesn't matter what floating plant you use, but one <"with dark green leaves"> makes life easier.

A photo is really useful to us, particularly if it shows changes in <"leaf colour or leaf growth">. Have a look at <"Mg/Fe deficiency.....">.

cheers Darrel
 

stu123

New Member
Joined
17 Dec 2020
Messages
5
Location
Essex
Hi sorry for delayed reply ,I've added some pictures,would really appreciate your help

I had a few stem plants,only 2 really grew,hygrophila polysperma and ludwigia super mini red,had to cut them back monthly but even then the leafs were a lot smaller and storks about 3rd of original size, I'd replanted them a good 4/5 times and they were fine, I replanted them about 4 months back ,I'd lost heart then a bit, so was a bit erratic with fertiliser,the ludwigia died off and the hygrophila has not really grown since, there is a picture I've added of the hygrophila.
I had lobelia cardinalis, look nice when I first got them,big leafs and purple, that lasted a good 4 months , but the big leafs slowly dropped off and any new leafs were like a quarter of the size and it lost all its colour turning from purple to pale green, by the time a got rid of it the stems were about a 10th of the size
I had ludwigia glandulosa and alternanthera sessilis that didn't grow what so ever,just sat there and festered,about a month later they were just storks
in the pictures you will see my echinodorus harbii , that had been going pretty well, to start with new leafs were growing tall, I guess because of the way I pruned it back but now I just get short stems, but was still looking good, the last 3/4 months thou it has struggled and have had to take a good 20 leafs off, my amazon sword has been the same
you can kinda see by my anubias how new growth is , lighter green and a bit stringlely
I've added a picture of leaf deficiency, going by that I could have a good 5 problems, but then shouldn't fertiliser solve most of that 🤷‍♂️ I use TNC complet and have some easy life profito too, but what ever I do it makes no difference

there's another screen shot of plants I've had that did nothing and lasted 3 weeks, I first had eleocharis sp mini carpet plant, for about 3 weeks it seemed to be doing ok and spreading out but then just stopped and over few weeks became stringlely and ended up just coming out every day, I do use tap water but still shouldn't have all this trouble, my PH is 7.3 ,could do with being maybe 6.5 I know but still can't see how thats the problem, it's all doing my brain in if I'm honest, I've found out my light is just over 3000 luminance, again not great but should be good for medium standard
 

Attachments

  • 20210113_132512.jpg
    20210113_132512.jpg
    1.5 MB · Views: 58
  • 20210113_132530.jpg
    20210113_132530.jpg
    1.1 MB · Views: 49
  • 20210113_132657.jpg
    20210113_132657.jpg
    978.3 KB · Views: 44
  • 20210113_132802.jpg
    20210113_132802.jpg
    821.4 KB · Views: 47
  • 20210113_132818.jpg
    20210113_132818.jpg
    772.7 KB · Views: 48
  • 20210113_132841.jpg
    20210113_132841.jpg
    808.8 KB · Views: 46
  • 20210113_161843.jpg
    20210113_161843.jpg
    1.9 MB · Views: 58
  • FB_IMG_1609433455437.jpg
    FB_IMG_1609433455437.jpg
    59.1 KB · Views: 68

stu123

New Member
Joined
17 Dec 2020
Messages
5
Location
Essex
All dead within 3/4 weeks
 

Attachments

  • Screenshot_20210113-171423_eBay.jpg
    Screenshot_20210113-171423_eBay.jpg
    420.9 KB · Views: 78

stu123

New Member
Joined
17 Dec 2020
Messages
5
Location
Essex
My dream is for you to totally know my problem and give me guidance as you would a child, as said its doing my brain in lol
 

mort

Member
Joined
15 Nov 2015
Messages
1,605
My dream is for you to totally know my problem and give me guidance as you would a child, as said its doing my brain in lol

You maybe better off posting your reply above in the plant section as it's likely to get more views and help from the knowledgeable people in there. If you tell us more about the setup, maybe a full tank shot, it will be easier to answer. From the pics it looks like you aren't very densely planted at the moment which can be a real problem in new setups and I would suggest co2 distribution is also a problem for you at the moment. But try a post in thee plant section and see what others suggest.
 

stu123

New Member
Joined
17 Dec 2020
Messages
5
Location
Essex
You maybe better off posting your reply above in the plant section as it's likely to get more views and help from the knowledgeable people in there. If you tell us more about the setup, maybe a full tank shot, it will be easier to answer. From the pics it looks like you aren't very densely planted at the moment which can be a real problem in new setups and I would suggest co2 distribution is also a problem for you at the moment. But try a post in thee plant section and see what others suggest.
Hi that's just how my tank is at the moment, I've planted it twice, started in April and just have 6 plants left out of about 38 , just wrote here as I got reply but I'm about 2 weeks late :/
 

Attachments

  • 20210114_184317.jpg
    20210114_184317.jpg
    1.5 MB · Views: 76
  • 20210114_184252.jpg
    20210114_184252.jpg
    1.4 MB · Views: 80

Similar threads

Top