• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Green thread algae

Sentral

Member
Joined
28 Jun 2011
Messages
284
Location
London
Hi guys,

my 30l cube has been running 3-4 months and after introducing a plant with a tiny bit of thread algae on it, I now seem to have a problem!

I've got an 18w light which I've reduced to 5 hours per day

The algae is thing green strains like hair, primarily growing on helferi near the surface.

I dose twice the stated dosage of aquacarbon and TPN daily.


Can anyone help? I can't seem to shift it, and it's spreading through my hairgrass :(
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,488
Location
Chicago, USA
Hi,
Filamentous algae is CO2 related so you may need to add more Liquid Carbon and/or lower the light intensity. You may also want to look at flow/distribution.

Cheers,
 

Sentral

Member
Thread starter
Joined
28 Jun 2011
Messages
284
Location
London
Thanks ceg, I forgot to mention that I alsoadded a small internal filter with spray bar. I've got a new external filter on its way so hopefully that'll sort flow out.
Im weary of dosing too much liquid carbon due to the shrimps, stated dosage is about 1.5mls for my tank, how much more do you think I could go?

Thanks
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,488
Location
Chicago, USA
Hi mate,
Yes it's better to be safe than sorry. In that case, apart from the new filter on the way the only other option is to somehow lower the light intensity for a while and to use more elbow grease (water changes and scrubbing/picking/preening).

Cheers,
 

FishBeast

Member
Joined
27 May 2009
Messages
264
Location
Australia
I had the same problem. Everything in the tank was fine but some thread algae came in on some moss I bought and it ran rampart through the tank under good conditions. I could never shake it. I ended up getting angry and took out all of the moss (because I coluldnt get rid of the algae on it). Problem solved.
 

Viv

Member
Joined
19 Feb 2011
Messages
311
Location
Kent
:( This is not encouraging. I've also got some thread algae come in on some moss and I'm looking for ways to get rid of it. I hope I don't end up having to get rid of the moss!

Viv
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,488
Location
Chicago, USA
Well as I've mentioned many times, there is no point getting angry at algae and there is certainly no point throwing out plants that you've paid for with hard earned cash. We owe our lives and our very existence to the tenacity with which algae hang on to life because algae are the ones who produced enough Oxygen on the planet for us to breathe. If algae were as easily defeated as you would like then we probably wouldn't exist at all, at least not in the form we do now. So one has to respect that fact and one has to find a sustainable way to keep them under control.

Mosses are very low light plants, and their dense and matted appearance contributes to blockage of CO2 uptake and flow though the dense mat. So if there is plenty of moss the best combination is high flow, high CO2 and a reduction of the lighting intensity. You can "comb" the mats with a toothbrush to encourage more uniform flow through the mat and you can also spot treat with Excel. Combing, picking and preening harasses the algae and liquid carbon really kicks it in the gut, so try a combination of dosing the liquid carbon in the morning as well as regular spot treatment and frequent water changes. Ensure that your dropchecker is lime green at lights on by turning on the gas an hour or two before lights on and ensure you have a good injection rate. Also, ensure that you have a good flow rating of the filters/pumps as well as a good distribution pattern, but above all, keep the light intensity down, at least for the first few weeks.

Cheers,
 

Viv

Member
Joined
19 Feb 2011
Messages
311
Location
Kent
Don't worry ceg4048 I won't be getting rid of my moss any time soon :) The worst affected is some fissendens I bought very recently. It isn't dense at all as theres only a few pieces strung out on a piece of wood. However, I'm in the process of adjusting my CO2 as I've only just set up a pressurised system, so this probably isn't helping. I'm going to try picking most of it off, which might work seeing as there is so little moss at the mo'. I've never done spot treatment but I'll give a go and see how I get on.

Viv
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,488
Location
Chicago, USA
Viv,
When you do the spot treatment be sure not to use 100% Excel, otherwise you can easily fry the plant. Do a forum search for spot treatment.

Cheers,
 

Viv

Member
Joined
19 Feb 2011
Messages
311
Location
Kent
:wideyed: Oh! I didn't know that!! Thanks for the thumbs up, I'll definately read up first!

Viv
 

Westyggx

Member
Joined
11 Sep 2010
Messages
1,497
Location
Manchester, UK
How you getting on with this Viv?

I have started to get alot of this the last week, most noticeably all over my glosso carpet, can anyone give me any tips?
 

Viv

Member
Joined
19 Feb 2011
Messages
311
Location
Kent
I haven't tried spot treating yet as I wanted to concentrate on getting my CO2 set up. We've had problems getting the bar right. Everything I read has said that for inline I need at least 2 bars so we tried and tried but can't get mine above 1 without losing gas. The inline does seem to be working though :? But thats for another place!

In short, I want to see if getting my CO2 levels right will sort the aldae before trying anything else. Its not too bad in my tank and hasn't spread beyond the intial moss so I'm not too worried about it at the moment. Been more worried about my filter shrimp!!!

Viv
 

Viv

Member
Joined
19 Feb 2011
Messages
311
Location
Kent
You'll have to let us know how you get on with it. Mine seemed to be decreasing but I've had a problem with the CO2 bottle I bought (even though it was new :mad: ) and have only just got another. Even so it hasn't got any worse and hasn't spread. I have had a bit of BBA appear amongst some other moss but I'm sure getting back on track with my CO2 will sort it. At least, I hope so!!

Viv
 

Westyggx

Member
Joined
11 Sep 2010
Messages
1,497
Location
Manchester, UK
So second dose yesterday, no changes what so ever... seems to be growing at the same rate and to be honest im getting sick of pulling it off plants on a daily basis.
 

bigmel

Member
Joined
16 Feb 2012
Messages
65
Is it any better now mate ?

Mines just in the moss , not much but it is annoying . More filter cleans and water changes plus less light in my low tech tank has helped (i think)

I know you already no this but just wondering how you have got on :D
 

O'Neil

Member
Joined
16 Jan 2012
Messages
314
Location
Newcastle upon Tyne
I did have this problem in my 200 ltr when I first got plants, the guy at the pet shop gave me a bottle of Excel.
I followed the dose on the bottle and after 2 weeks it all went white then the following week it was all gone.
Didn't know how or why it worked.....still don't tbh but Excel does do the trick.
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,488
Location
Chicago, USA
Westyggx said:
Excel does not kill Hair/Green Thread Algae.
If it doesn't then you're not using enough of it.
Excel is toxic against just about all CO2 related algae.

Cheers,
 

Similar threads

Top