• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Daves 200L

ForestDave

Member
Joined
12 Nov 2020
Messages
279
Location
Forest of Dean
Hi.
I wanted to start this a while back as I have built and changed things that didn't work already. Either way, here is my first effort at a planted tank.

I planned on doing it on the cheap, getting second-hand stuff, and keeping it minimal. The more I researched the more worried and stressed I became and I ended up getting more things to hopefully make it more likely to succeed.
Here's a quick breakdown of the spec.

Fluval Roma 200 tank and cabinet
Fluval FX6 filter.
CO2 Art dual-stage regulator attached to a fire extinguisher going into a JBL inline diffuser
I'm about to make a CO2 reactor in the next few days.
In-tank Fluval heater, (planning on swapping to inline when I'm feeling flush)
Ei fertilizers APF starter kit.
Wilkinson dosing pumps which I have yet to build and commission
Meross wifi power strips to control dosing, filters, lights, etc.
Iquatics 4 tube T5s with optional reflectors.
A big 5l bottle of cheap "liquid carbon" from Ebay.
DIY spraybar and PVC solvent weld pipework under the tank similar to Zeus's setup.
I was using an APS pre-filter canister as a CO2 reactor but for some reason, I couldn't get it to work very well so I am building a DIY one.


In-tank is
40L Dennerle Scapers Soil
5L of JBL Pro flora Aqua Basis Plus
Very light sprinkling of Osmocote.
Some pieces of redmoor wood
Lumps of "mini landscape stone," (Be nice to know its real name and origin if anybody knows?).

I panic bought the plants as Brexit wiped out the availability but should have held back for a month, as I did not manage to find the time to set the tank in that month. After 4 weeks in the tank without any substrate and my untested plant skills, some of my plants were either dead or dying. Most were fine but some didn't seem to like having their roots wrapped in filter floss and their roots rotted away.

Plant list
2x Pogosternon Erectus
3x hygrophila Polysperma
2x Heteranthera Zosterfolia (Coming back to life after repeated attempts to kill)
2x Ludwigia Palustris Red
2 Ceratopleris Thaliclroids (Sadly dead, IO really liked them.....)
1x Ludwigia Repens diamond red
1x Microsorum Pteropus Trident
2x Pogosternon Helferi (Almost dead)
2x Hydrocotyle Tripartia
10 stems of Rotala SP Colorata (Living, but looking miserable)
5 stems of Ludwigia sp Arcuata (One left and not happy) Sorry @GHNelson !!
3 stems of Hygrophilla sp Diifformis
a good handful of Helanthium Versuvius
a couple of Echinodorus Bleheri (Fighting for survival)
a Cryptocyryne Flamingo
a Cryptocyryne Green Geko
14 small Bucephalandra various types (Alive but bruised and missing some leaves after 2 scapes in a week. Gutted as some from @GHNelson (again), were looking really good, but if I was going to accidentally hit a plant whilst re-scaping, they were always the ones to get hit! They look like they'll recover though.)
a few small Mini Java Fern
10 small Anubius various types (Solid little things those!)
2 pots of Eleocharis Acicularis Mini (Mostly dead but coming back to life)
1 new pot of Eleocharis Acicularis
1 Alternanthera Sessilis
1 pot Glossostigma elatinoides
2 pots Montecarlo (Took a knock but still living)
1 bunch of Hygrophila pinnatifida
Plus,
Weeping, Christmas and Fissidens-Geppi mosses
and some Salvinia Auriculata. (Removed as the spray bar was sending all the floating plants everywhere).

I did the first scape last Friday but got some things wrong partly first-timer mistakes and partly from me being stressed out of my mind and trying to rush as I watched plants shrivel and die on the table while I slowly worked away. I re-did it on Saturday as It was winding me up. This time I put the plants in a tub of water and it was a lot less stressful.
I didn't expect to re-scape so soon though!!

I'll put some more details in later but just wanted to get the ball rolling.
 

Attachments

  • IMG-3732.JPG
    IMG-3732.JPG
    2.4 MB · Views: 122
  • IMG-3729.JPG
    IMG-3729.JPG
    2.5 MB · Views: 85
  • IMG-3728.JPG
    IMG-3728.JPG
    2.7 MB · Views: 70
  • IMG-3727.JPG
    IMG-3727.JPG
    2.7 MB · Views: 79
Last edited:
Joined
17 Dec 2020
Messages
169
Location
Gloucestershire
Hi from the other side of the Severn:wave:.
Nice scape. I love the wood layout, looks very like it has been washed down from further up stream.
Should look fantastic when plants establish and once you can stock with fish.
What fish are you thinking?
 

ForestDave

Member
Thread starter
Joined
12 Nov 2020
Messages
279
Location
Forest of Dean
Hi, Grumpy one.
Nice to connect with a local!!
Thanks for the compliment! I've found it pretty hard going so far, planning a hardscape I found excruciating. I mucked around for a month moving bits of wood back and forth and still had to re-do it after a week. I've got an art degree but a fat lot of good that did me! 😄

Not sure about fish yet so I'm open to suggestions. My daughter wants yellow shrimp and some fancy snails. I'd like some gouramis and I suppose you need an otto or two. Endler's livebearers look flash. I like loaches and snake-like fish and am a sucker for shiny sparkly ones I honestly haven't thought too deeply about it yet as my minds been focused on not screwing up the plants, so again any tips welcome!!
Cheers, Dave
 

ForestDave

Member
Thread starter
Joined
12 Nov 2020
Messages
279
Location
Forest of Dean
I'm still sorting out the CO2 on this tank. It's taking me 3hours to get a lime green DC. I keep tweaking to improve it every day and get closer to the 2hr mark. Either way I expect to need to re-calibrate everything in a day or two when I have built the new reactor.

-As of @foxfish 's recommendation yesterday I have gone down to 2 T5 tubes without reflectors for 7hrs per day, (instead of 4 tubes without reflectors for 5 hrs.) (This was probably a good idea, as today I noticed a little bit of hair algae which had developed on the weeping moss at the top of the tank!).
-Temperature is set at 23 degrees
-Water is tap water with Prime added.
-I have been doing daily water changes religiously since it got a bit messy with plants shedding emersed growth during the early holding tank period.
-The filter is cleaned weekly and I have just stuck a shrimp foam on the intake end, to stop leaves and large debris going into the filter. (and shrimp!).
-Filter media is standard foams, pre-filter floss, white ceramic hula hoops, bioballs and agrogog. The filter has been running for 5 weeks and there was a slight brown algae build-up when I cleaned the impeller the other day so something is happening in there.
-I won't introduce livestock for another 4-5 weeks assuming it's all looking healthy in there at that point.
 
Similar threads
Thread starter Title Forum Replies Date
Walkers_aquatic_gardens Rainbow island 200l Journals 8
Radiant 200L AquaOak - Rescape Journals 11

Similar threads

Top