• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Confusing ammonia readings🤔

Joined
5 Feb 2012
Messages
34
Location
Colchester Essex
So I wanted to get an idea of what ammonia is in my aquarium. 20 litre nano cube. I took a reading before a water change that I did today. It was 0.1 mg/l which I expected since I added some fish this week. Top end of the scale according to the JBL test kit. Then I took a reading after a 50% or more water change. And the reading was higher! 0.6-1. I did the test 3 times and it was higher. I did a reading on the water that I used for the change, a cut of 50:50 tap to RO. That was zero. Of course! Can anybody explain please?? What the heck is going on??
image.jpg
image.jpg
image.jpg
 

John q

Member
Joined
6 Jan 2021
Messages
1,262
Location
Lancashire
Do you use prime to declorinate the water, if so that can sometimes give false readings on your ammonia test.
Also did you add the fertiliser in with the water change, I believe tropica specialised contains an amount of ammonium.
 

matthewwoodgate

Member
Thread starter
Joined
5 Feb 2012
Messages
34
Location
Colchester Essex
Do you use prime to declorinate the water, if so that can sometimes give false readings on your ammonia test.
Also did you add the fertiliser in with the water change, I believe tropica specialised contains an amount of ammonium.
I don’t use dechrorinator. Which you’ll probably tell me off for😬 and I put in 0.6ml of tropica after the change. im gunna test again tomorrow and if it’s still high just do another water change.
 

Hufsa

Member
Joined
22 Aug 2019
Messages
1,453
Location
Norway
Seems very likely its the Tropica Specialised then. Because of the ratio of the nutrients it contains, we know for sure that it contains ammonia/urea and not nitrate.
 
Top