• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Broken icons / Blue Style

LondonDragon

Administrator
UKAPS Team
Joined
21 Feb 2008
Messages
11,332
Location
London
Hi guys, due to a recent upgrade release that was a must to fix some security vulnerabilities looks like it has broken some icons on the forum and the smilies bar!
I will try and resolve this as soon as I can, but looks like I will need to raise a ticket with the software guys as it looks like a bug! :(


Edit:
Have created a new temp theme based on the stock, this evening I will have a look in more detail at resolving the issues in the other standard styles.

ukaps-temp-theme.JPG


Looks like this latest update as changed a lot of things in the background which upset the styles!! Looks like I might have to go back to the drawing board and create new styles based on these new changes :( fun and games!
 
Last edited:

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,332
Location
London
I have created a temporary style that you can choose from the bottom left-hand corner, until I resolve the issues with the other styles!
Details on the edit in the first post.
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,332
Location
London

alto

Member
Joined
24 Dec 2014
Messages
6,241
Green is back
A million thanks!
Blue is just too bright
except ... this is an unusual reply box with only a few options and none of those “little yellow guys” appearing in your post

Logo either way (you know I like the old one ;))
ETA I made the old fashioned ; ) and it transformed (as reply loaded) to ;) and the ukaps logo is cycling through old/new
 
Last edited:

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,332
Location
London
and the ukaps logo is cycling through old/new
That was me messing about ;) I have left the new one on the mobile devices as you scroll down the page, as its clear than the old one ;)
 
Top