• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Journal A nursery for my Carinotetraodon Travancoricus.

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
I’ve only seen them get to about 3mm, and then they disappear, I’m hopeful one or two may make it past snack size. As I think I’ve only got quite young adults, after the house move I’ll set up to be able to split them up. The tank layout - those dang twigs - just doesn’t let me get to them, I syphon the area a few times, but no luck yet (limited by hand).
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
It’s been a while since I’ve done any kind of decent update. As mentioned, a deep cut on my hand meant no maintenance - I don’t think I did a proper WC for about a month. I also noticed (or didn't) a grain of sand in cleaning sponge had put a few noticeable scratched in the front glass, which was demoralising.

Warts and all:

IMG_3154.JPG


Puffs; puffs are doing good. I think I’ve got 3F 2M and. Chases and eggs can be seen sometimes, I’ve only seen one 3mm tadpole and then never again. A proper breeding effort has been put on hold as I’m likely to move in a few months so it’s not the right time for me. Would hope for a wriggler to make it though.

Amano shrimp have their work cut out in the tank, algae has set a hold in the moss and BBA on the twigs. Though, recently algae looks like it’s dying back. Some 80% water changes have gotten things going in the right direction. I added a cheap external filter (APS) and that looks to be running well. This was just to help with flow, as the liberty wasn’t quite up to task. Outflow is facing upwards as puffs don’t love flow. Air stone has detached from a wall, and needs a clean.

Pothos is growing out of the back left, and when I say growing I mean shooting for the moon. As for plants in the tank I’ve trimmed out any damaged leaves, Vallis seems to be having a hard time, but some new leaves do appear. Crypts are doing fine, and lily looks alright to me. I added Ceratopteris thalictroides as I figure that might help out compete algae. However, this actually meant I had to start dosing more as Pothos, floaters and now Ceratopteris seem to be draining the nutrients from the tank. Ceratopteris is still a little pale.

I’ve removed a lot of twigs too, they’re awkward to clean around. Impossible to net a fish out too. I have some sightings of BGA, and I’ll try and add a video soon. 

Under macro, you can see a lot of bugs in the moss/substrate.

This is the newest female, at least I think that’s her gender.

IMG_3199.JPG
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
These are nice warts 🙂
I've reduced the image sized, and therefore loss some of the quality so it's harder to see the less desirable areas ;)

I'll have another go at some photos this evening, and it's another deep clean tomorrow. I think I mentioned earlier that its 50/50 RO and tap water changes; but by reducing tap I think I created a noticable reduction in elements plants may require. Can't ever win.

The Lily has also put out some runners (two of 'em) which I think is a little ambitious of her.
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
I’ve got no idea how, but BBA in the tank has almost all but disappeared. I didn’t even change anything, all I know I’ve been doing is purposefully removing damaged leaves and I think now that Ceratopteris is established its sucking up nutrients. So I’m dosing a little more now too.

I’ll try and get that video uploaded tomorrow 👍
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
You’re right @MirandaB, I do need to remove the Amano shrimp though I am attributing the slow algae disappearance in part to them. I think this tank is their home too until I move :) Then, I’ll reach out to anyone local who want some shrimp…

Really glad you like the aquarium; it’s got some room for growth in my mind. Especially now as I can see the moss has taken a hold, the plants are sending out runners, and there is micro/macro life in the water.
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
Oh my, it’s been a little while, I’ve made this a bit of a bumper post..!




I did write an update for late May. I had severe melt in my crypts, it didn’t make sense; here is what I was to post:

Well, I didn’t see this coming.

Cryptocoryne is melting at an alarming rate, well, one species is. Last week I removed 6 leaves with “melt” symptoms, this week 15. The more I look, the more I see.

I’ve made three changes, starting around 3 weeks ago:

Light intensity up 10% (Still low)
6ml of TNC a week (up from 3ml a week)
Moved from 12L of RO water a week to around 24L (25%-50%)

I increased RO as I’d like to move entirely to rainwater now I have overflowing waterbutt access.

The water has obviously changed, the lighting has changed and in theory there should be more of everything in the water but I’m deficient somewhere as floaters are still a little pale, but not as pale as they were. Maybe there is more in my tap water than I realise which I’m now removing more of?

I’ve also observed that the leaves from n.Stellata are smaller at surface. Possibly a coincidence, possibly not. However Ceratopteris has taken off. I think, Ceratopteris is hogging all available co2, and certainly having an impact on algae.

I believe my changes are for the best, so I’m just going to keep going with it.

I didn’t post the above, as I never got around to taking a photo :( However, I stuck to the above changes. And overall health in the tank certainly improved. I quickly realised that my hunt for algae was damaging leaves, so I stopped turkey basting every surface. Crypts bounced back fine. 

You can see the different between the 10/05/21 image, and that below:

IMG_3247.JPG


The algae has cleared, the moss is very happy, plenty of fresh leaves on the cryptocoryne even though I really cut back. The algae in the floating plants has all disappeared. Somewhere and somehow, the Vallis nana has come back too. It's all good except for the Ceratopteris. 

Ceratopteris is struggling, the leaves slowly get dark patches and then I cut them off. If this is a CO2 issue, then I’m not going to solve that. Here’s a close up: 



IMG_3223.JPG


Meh.

My light intensity is at around 50%, and I now have lights on for 9 hours a day (up from 6, 1 hour extra every couple of weeks). 


I started adding ADA iron, 2ml at WC, so 4ml a week. That made a huge difference to the floaters; they are the greenest I’ve ever had (see an image here). A lot of the noticeable improvement I think is down to the Amano shrimp, they’re on it. Three of them also are carrying a lot of eggs/larvae, so puffs are going to get well fed. Algae really did get knocked back. I stuck to the RO plan too. Water is pretty neutral now, and “stable”. 



As I say above how stable it is, I’m thinking of slowing down water changes, from twice a week to once a week. The external filter has made a lot of difference to the tank, it just has a good (weak) flow that covers enough area. I just feel like the external filter is doing a lot of good work, I’m just needed to remove the ever decreasing algae - at home - on the glass.



A minor disaster, I noticed this little terror on the glass:



IMG_3237.JPG


I'm not planning to do much about this now; here’s a video too: https://youtu.be/NUp_xryd25c

 which is kinda cool btw. Annoyingly, when I think the glass is spotless the macro shows otherwise.

The puffs are fine, I have to feed live food as I realised (through a death) that cubelets can slowly release food, and many puffers will bite for one bloodworm. That bite could sink into another fishes lip, which damages that fish so much that it could stop that fish from eating again. That happened, I was sad. Still, I have 5 fish. 

Here’s a crap quality video of them eating mosquito larvae:

 https://youtu.be/3JpHvfc_CZU


There is some BBA on the glass and and some branches; honestly I don’t care. I’m not sure if I journaled it, but I did drain 90% of the water and then use 2ml of easycarbo dabbing on the worst BBA. 2ml goes along way with a dry sponge, and say 20ml of RO water mixed in. I’ll do that again if I really feel the need, which I don’t think I will. It says a lot when BBA is on glass/twigs but nowhere to be found on plants.

That is a bit of an update. Tank is kinda doing its own thing now, the only thing I have to do is stick to a routine, ish.
 
Last edited:

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
Sadly, I'm moving house again so I'm going to not keep an aquarium for a longer period of time..!

There's a few tanks to break down, a little saddening but the next house has the space for the "big one". Maybe journal that, maybe not :D
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
I bought this plant of @GHNelson?

Untitled.png

It's now throwing out runners, there is around a dozen plantlets. Nice dark Cryptocoryne. You can see some damage to leaves on other crypts, it's on my list to nip those leaves off. The other green Crypt behind the dark one is another from @GHNelson, forgot the name of that one, but it's even more prolific.

I'll try and get a FTS later this month.
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
Also the snail jar is looking quite nice, some good growth anyway. Tanin from the wood has erm, done it’s thing. Heated to 24c, with a sponge filter tucked under wood. Good luck spotting them, but the most premium of my green shrimp are in here too. They’ve kinda black when in this stained water.

image.jpg


Taken on phone, sorry if image is huge.
 

castle

Member
Thread starter
Joined
19 Dec 2015
Messages
758
Location
norfolk
An update!

I didn’t end up moving, but I will be in around 6 months I guess. From the last FTS to now apart from water changes I haven’t really done anything to the tank. This really did show about a week ago, but I’ve been on the attack and I’ve almost got all the BBA off the glass, and nipped out most dead/decaying leaves.

Here’s how we look:

IMG_3252.JPG


Ceratopteris didn't make it.

While I think it’s quite evident that growth has happened there are a fair amount of “issues” in the tank:

  • Moss is dying.
  • BBA.
  • Some brown algae on glass

I think they’re the main issues.

Moss dying looks like this:

moss.jpg


Notice the brownm thin strands. That said there are some glows of new growth within the moss; maybe I’ll chop at it a bit. I’m not entirely sure what has been going on there; It could be in a bit of a dead spot, or maybe just being outcompete by other plants. Flow has changed in the tank, this was by the introduction of an ADA Spin pipe. Their glass inflow is basically crap though, beautifully styled but functionally crap.

I dose a little bit more now, 5ml of TNC complete a week and when I remember a couple of squirts of ADA iron to keep the doctor at bay.

I also, oddly, like this image. I really like the waterline algae and probable mould. Feels quite natural, and there is no smell:

algae.jpg


It's the green blotches of algae I quite like, below the water surface.

I have no evidence, but around a month ago the tank had some real issues. The floaters were dying and looking horrendous. But they look great now. I removed all decaying leaves, upped my dosing and added an air pump. Not sure the air pump does much, but who knows.

BBA is a bit of an issue; it’s not everywhere but it almost is. If you’re not a fast growing plant, you’ve got BBA. Luckily for me, everything in the tank is growing fast. I have a temptation to nuke it with easycarbo, but the Vallis Nana will really deteriorate if I do as I learnt probabaly 4 months back. Every stick, and the Buce has BBA.

algae2.jpg


In the bottom left of the tank I have this Buce (Catherine?!) and it’s really not doing too well (left hand image). I may remove this, easycarbo it, then put it in another very low energy tank. It’s grown a lot since I got it though. I will remove it. Behind this Buce I have some moss sold as Java, but definitely isn’t. It hasn’t grown at all, and is covered in BBA. I’ll be removing that too. You can also on the right see one of the worst effected areas for BBA.

I know I’ve got holes in this leaf; but look how red this is when the sun hits it’s underside:

redleaf.jpg


(Crypt affinis metallic)

Anyway, as I go forward tank needs another clean, well the glass does. Puffs are in pretty good health; mosquito larvae is a wonder food. Managed to get maybe 40 or so bloodworm from the pond too; which went down astonishingly fast.

When I get a chance I'll take some photos of them and share.

Edit:! 3 months to the day since the last update, definetly worth looking at the FTS 3 months ago: https://www.ukaps.org/forum/attachments/img_3247-jpg.17102
 
Last edited:
Top